Retour à l'aperçu
Résolu
Upgrade Confluence to 10.2.17
08 Sept 2026 à 13:00 UTC
–
08 Sept 2026 à 13:40 UTC
Services affectés
Confluence - Status - km-teamwork.thalesgroup.com
Confluence - Synchrony - Status - km-teamwork.thalesgroup.com
Résolu
08 Sept 2026 à 13:40 UTC
Maintenance terminée
Services affectés
Créé
08 Sept 2026 à 13:00 UTC
After a bug on they side the remediation is to upgrade the version.
Services affectés