Back to overview
Maintenance
Mise à jour du Jira C2
May 27, 2026 at 10:00am UTC
–
May 27, 2026 at 10:20am UTC
Affected services
Jira - Status - projects-teamwork.thalesgroup.com
Resolved
May 27, 2026 at 10:20am UTC
Maintenance ended
Affected services
Created
May 27, 2026 at 10:00am UTC
Mise à jour des instances Jira C2
Affected services